Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

DIESES FORUM IST VERALTET UND NUR NOCH ZUR DATENÜBERNAHME ERREICHBAR
BITTE DIE AKTUELLE VERSION VERWENDEN: STREAMTALK.DE

  • Hallo liebe Community !
    Ich habe folgendes Problem:
    Seit ca. einer Woche gibt es einfach kein Audio mehr wenn man auf meinen Kanal geht und sich ältere Streams anschauen will.
    In der Streamaufnahme vom 07.12.2020 gibt es noch Ton und zwei Tage später einfach nichtmehr. Das Audio wurde auch nicht gesperrt, das würde man ja angezeigt bekommen.
    Ich benutze auch keine Musik oder ähnliches, wenn dann nur bevor der Stream wirklich losgeht und dann auch nur Musik die erlaubt ist.
    Ich benutze Streamlabs OBS und habe da auch nichts umgestellt, alles ist wie immer. Das einzige was mir einfällt ist das ich die Mail von Twitch bekomme habe in der sie "Soundtrack by Twitch" vorgestellt haben. Diese App habe ich als einziges neu hinzugefügt, kann sie aber nirgends finden um sie aus SLOBS zu entfernen.
    Habe mich heute auch schon zum zweiten Mal beim Support von Twitch gemeldet, beim letzten mal wurde ich mit einer automatisierten Mail vertröstet in der ich darum gebeten werde alle nötigen "Unterlagen" hinzusenden in der ich beweise dass auch alles meine Werke sind.
    Ich bin langsam echt am verzweifeln, das ist auch bestimmt total unangenehm für Leute die neu auf meinem Kanal sind und nur Stummfilme zu sehen bekommen. Ich hoffe jemand hat da eine Idee und kann mir weiterhelfen.


    Liebe Grüße

    Patrick
  • dungi schrieb:

    Twitch Soundtrack ändert einiges an den Audioeinstellungen, damit du Audio abspielen kannst, ohne dass es im VOD auftaucht. Einfach Twitch Soundtrack deinstallieren, wenn du es nicht nutzen willst & das plugin aus dem Streamlabs-OBS Ordner entfernen!
    omg DANKE Dungi !!!!!!!
    Super schnelle Antwortauf jeden Fall, ich hoffe das Problem ist damit gelöst. Da bringt Twitch mal was geiles raus und dann machts alles kaputt xD
    Benutzen würd ichs schon gern aber dann lass ichs einfach im Hintergrund laufen ohne es in SLOBS zu "installieren"
    Ich probiers gleich mal <3


    /edit:

    hat funktioniert vielen vielen dank nochmal !

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von PataPlays ()

  • Hallo zusammen,

    habe leider auch mit dem Problem zu kämpfen, habe gemerkt das in VOD`s + Clips kein Spielsound und/oder Musik zu hören ist. Man hört quasi nur Mich bzw was durch das Mic rein kommt, was ziemlich nervt, zerstört viele Clips etc. :)

    Hatte auch die Musik Software von Twitch installiert, hab es jetzt deinstalliert und das Problem existiert leider immer noch. Will heute mal probieren, sämtliche Musik, egal ob Copyright oder nicht, auszulassen und lasse 1 Tag die VODs nicht speichern. (Mehr fällt mir momentan nicht ein)

    MfG
  • In OBS gibt es jetzt eine VOD Spur. Eventuell hast du deinen Desktopsound nicht auf diese VOD Spur drauf (meistens Spur 2) - da sollte ein Haken drin sein!

    Alles was quasi keinen Haken in den Advanced Sound Settings auf Spur 2 hat, wird auch nicht in den VOD genommen. Gleiches gilt für Clips.

    Wenn du Twitch Soundtracks deinstalliert, solltest du eventuell zur Sicherheit auch das OBS Plugin aus dem Ordner entfernen von Twitch Soundtracks.
  • dungi schrieb:

    In OBS gibt es jetzt eine VOD Spur. Eventuell hast du deinen Desktopsound nicht auf diese VOD Spur drauf (meistens Spur 2) - da sollte ein Haken drin sein!

    Alles was quasi keinen Haken in den Advanced Sound Settings auf Spur 2 hat, wird auch nicht in den VOD genommen. Gleiches gilt für Clips.

    Wenn du Twitch Soundtracks deinstalliert, solltest du eventuell zur Sicherheit auch das OBS Plugin aus dem Ordner entfernen von Twitch Soundtracks.
    Hmm benutze SLOBS und finde das gerade nicht :hmm: also die Option nen Haken rein oder raus zu machen.
    Und welchen Ordner meinst du genau ? Habe zumindest im SLOBS Ordner über die Suche nix gefunden was auf das Programm hinweist.

    Danke schonmal für die Antwort bzw deine Zeit :thumbup:
  • Bl4mage schrieb:

    dungi schrieb:

    In OBS gibt es jetzt eine VOD Spur. Eventuell hast du deinen Desktopsound nicht auf diese VOD Spur drauf (meistens Spur 2) - da sollte ein Haken drin sein!

    Alles was quasi keinen Haken in den Advanced Sound Settings auf Spur 2 hat, wird auch nicht in den VOD genommen. Gleiches gilt für Clips.

    Wenn du Twitch Soundtracks deinstalliert, solltest du eventuell zur Sicherheit auch das OBS Plugin aus dem Ordner entfernen von Twitch Soundtracks.
    Hmm benutze SLOBS und finde das gerade nicht :hmm: also die Option nen Haken rein oder raus zu machen.Und welchen Ordner meinst du genau ? Habe zumindest im SLOBS Ordner über die Suche nix gefunden was auf das Programm hinweist.

    Danke schonmal für die Antwort bzw deine Zeit :thumbup:
    Das sieht ungefähr so aus:

  • dungi schrieb:

    Bl4mage schrieb:

    dungi schrieb:

    In OBS gibt es jetzt eine VOD Spur. Eventuell hast du deinen Desktopsound nicht auf diese VOD Spur drauf (meistens Spur 2) - da sollte ein Haken drin sein!

    Alles was quasi keinen Haken in den Advanced Sound Settings auf Spur 2 hat, wird auch nicht in den VOD genommen. Gleiches gilt für Clips.

    Wenn du Twitch Soundtracks deinstalliert, solltest du eventuell zur Sicherheit auch das OBS Plugin aus dem Ordner entfernen von Twitch Soundtracks.
    Hmm benutze SLOBS und finde das gerade nicht :hmm: also die Option nen Haken rein oder raus zu machen.Und welchen Ordner meinst du genau ? Habe zumindest im SLOBS Ordner über die Suche nix gefunden was auf das Programm hinweist.
    Danke schonmal für die Antwort bzw deine Zeit :thumbup:
    Das sieht ungefähr so aus:

    mhm sehe bei mir nix :hmm:
    aber habe evtl was gefunden bei SLOBS neben den Quellen. Bei Mixer das Zahnrädchen oben, werde ich heute mal probieren :thumbup:
  • SLOBS hat das Twitch VOD Feature von OBS nicht.

    Soundtrack by Twitch wird meist nicht sauber deinstalliert.
    Die Datei soundtrack-plugin.dll muss noch zusätzlich aus dem SLOBS Ordner gelöscht werden, damit das Feature komplett entfernt wird.
    Die Twitch Fee mag dich nicht ist das equivalent zu 42
  • Skeeve schrieb:

    Sicher das du SLOBS nutzt?
    Bzw. hat SLOBS jetzt auch schon das Feature "Twitch VOD" aktiv?

    Dein Mic selbst ist im VOD zu hören, aber nicht dein Gaming-Sound.


    Der gute Nilson hat dazu wieder ein Video
    Danke für die Antwort, ehm ja ich benutze SLOBS (Streamlabs OBS) und dort gibt es diese Funktion meines wissens nach noch nicht. Daher bringt mir das Video leider nichts, aber danke dafür :)
  • Irgendwo auf deinem System scheint aber das grundlegende VOD Feature aktiv zu sein.
    Prüfe mal deine Audiospuren und setze notfalls bei allen ein Haken rein (1-6, bzw. lass die 6 aus).

    Dein Mic scheint anders konfiguriert zu sein, denn das ist im VOD weiterhin vorhanden.
    Die Twitch Fee mag dich nicht ist das equivalent zu 42
  • Hallo!

    Ich habe also Neuling und SLOBS-Nutzer das gleiche Problem. Der Ingame-Sound ist in den Videos nicht mehr da.....

    In den erweiterten Audio-Einstellungen habe ich bei den Audio-Quellen 6 Spuren angezeigt, alle sind aktiv.

    Kein Plan, woran es hapert. Das Sound-Plugin habe ich nicht installiert.